TYPO3 Browser Error

EN: Subpart is missing

English: Current HTML template doesn't contain the subpart '###TEMPLATE_LIST###' .
Please take care of a proper template.
Possible reason for this error: The static template of the Browser is missing.

DE: Subpart fehlt

Deutsch: Dem aktuellen HTML-Template fehlt der Subpart '###TEMPLATE_LIST###'.
Bitte kümmere Dich um ein korrektes Template.
Mögliche Ursache für den Fehler: Das Static Template des Browsers ist nicht eingebunden.

Reverse debug trail

  1. tx_browser_pi1->drs_die#839
  2. tx_browser_pi1_viewlist->content_dieIfEmpty#720
  3. tx_browser_pi1_viewlist->content_setDefault#219
  4. tx_browser_pi1_viewlist->main#430
  5. tx_browser_pi1_navi_recordbrowser->recordbrowser_callListView#340
  6. tx_browser_pi1_session->cacheOfListView#800
  7. tx_browser_pi1_navi_recordbrowser->recordbrowser_initSession#775
  8. tx_browser_pi1_navi_recordbrowser->recordbrowser_init#148
  9. tx_browser_pi1_navi_recordbrowser->recordbrowser_get#855
  10. tx_browser_pi1_viewsingle->templateNaviRecordBrowser#841
  11. tx_browser_pi1_viewsingle->template#717
  12. tx_browser_pi1_viewsingle->main#756
  13. tx_browser_pi1->main#
  14. call_user_func_array#6663
  15. TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->callUserFunction#41
  16. TYPO3\CMS\Frontend\ContentObject\UserContentObject->render#752
  17. TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGetSingle#734
  18. TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGetSingle#45
  19. TYPO3\CMS\Frontend\ContentObject\CaseContentObject->render#752
  20. TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGetSingle#697
  21. TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGet#40
  22. TYPO3\CMS\Frontend\ContentObject\ContentObjectArrayContentObject->render#752
  23. TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGetSingle#45
  24. TYPO3\CMS\Frontend\ContentObject\CaseContentObject->render#752
  25. TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGetSingle#734
  26. TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGetSingle#107
  27. TYPO3\CMS\Frontend\ContentObject\ContentContentObject->render#752
  28. TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGetSingle#128
  29. TYPO3\CMS\Frontend\ContentObject\TemplateContentObject->render#752
  30. TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGetSingle#697
  31. TYPO3\CMS\Frontend\ContentObject\ContentObjectRenderer->cObjGet#215
  32. TYPO3\CMS\Frontend\Page\PageGenerator::renderContent#212
  33. require(.2.27/typo3/sysext/cms/tslib/index_ts.php),.2.27/index.php#28

Sorry for the trouble. Browser - TYPO3 without PHP
tx_browser_pi1_viewlist::content_dieIfEmpty at #839

If you need any help please visit the TYPO3 Browser Forum »